<!DOCTYPE html>
<html lang="en-GB">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Millwall loan watch: Lion scores but Sutton United denied on madcap final day in League Two - newsatden.co.uk</title>
	<link rel="canonical" href="https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Millwall loan watch: Lion scores but Sutton United denied on madcap final day in League Two - newsatden.co.uk" />
	<meta property="og:description" content="THERE were two Lions loanees in action on the last day in the fourth tier as they ended their spells." />
	<meta property="og:url" content="https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/" />
	<meta property="og:site_name" content="newsatden.co.uk" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsAtDen/" />
	<meta property="article:published_time" content="2022-05-09T07:44:42+00:00" />
	<meta property="og:image" content="https://newsatden.co.uk/wp-content/uploads/2017/11/Loan-watch-1-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="445" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NewsAtDen" />
	<meta name="twitter:site" content="@NewsAtDen" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Staff" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsatden.co.uk/#organization","name":"News At Den","url":"https://newsatden.co.uk/","sameAs":["https://www.facebook.com/NewsAtDen/","https://www.instagram.com/newsatden/","https://twitter.com/NewsAtDen"],"logo":{"@type":"ImageObject","@id":"https://newsatden.co.uk/#logo","inLanguage":"en-GB","url":"https://newsatden.co.uk/wp-content/uploads/2020/08/news-at-den-logo.png","contentUrl":"https://newsatden.co.uk/wp-content/uploads/2020/08/news-at-den-logo.png","width":250,"height":90,"caption":"News At Den"},"image":{"@id":"https://newsatden.co.uk/#logo"}},{"@type":"WebSite","@id":"https://newsatden.co.uk/#website","url":"https://newsatden.co.uk/","name":"newsatden.co.uk","description":"Breaking Millwall News, Transfers and Interviews","publisher":{"@id":"https://newsatden.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newsatden.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/#primaryimage","inLanguage":"en-GB","url":"https://newsatden.co.uk/wp-content/uploads/2017/11/Loan-watch-1-1.jpg","contentUrl":"https://newsatden.co.uk/wp-content/uploads/2017/11/Loan-watch-1-1.jpg","width":800,"height":445},{"@type":"WebPage","@id":"https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/#webpage","url":"https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/","name":"Millwall loan watch: Lion scores but Sutton United denied on madcap final day in League Two - newsatden.co.uk","isPartOf":{"@id":"https://newsatden.co.uk/#website"},"primaryImageOfPage":{"@id":"https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/#primaryimage"},"datePublished":"2022-05-09T07:44:42+00:00","dateModified":"2022-05-09T07:44:42+00:00","breadcrumb":{"@id":"https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/"]}]},{"@type":"BreadcrumbList","@id":"https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsatden.co.uk/"},{"@type":"ListItem","position":2,"name":"Millwall loan watch: Lion scores but Sutton United denied on madcap final day in League Two"}]},{"@type":"Article","@id":"https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/#article","isPartOf":{"@id":"https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/#webpage"},"author":{"@id":"https://newsatden.co.uk/#/schema/person/26144261679faa4525d664b7f867ae06"},"headline":"Millwall loan watch: Lion scores but Sutton United denied on madcap final day in League Two","datePublished":"2022-05-09T07:44:42+00:00","dateModified":"2022-05-09T07:44:42+00:00","mainEntityOfPage":{"@id":"https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/#webpage"},"wordCount":244,"publisher":{"@id":"https://newsatden.co.uk/#organization"},"image":{"@id":"https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/#primaryimage"},"thumbnailUrl":"https://newsatden.co.uk/wp-content/uploads/2017/11/Loan-watch-1-1.jpg","articleSection":["News"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://newsatden.co.uk/#/schema/person/26144261679faa4525d664b7f867ae06","name":"Staff","image":{"@type":"ImageObject","@id":"https://newsatden.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/25024b0c3d3b513c4cf07bcb6706fa22?s=96&d=mm&r=r","contentUrl":"https://secure.gravatar.com/avatar/25024b0c3d3b513c4cf07bcb6706fa22?s=96&d=mm&r=r","caption":"Staff"},"description":"(@NewsAtDen)","url":"https://newsatden.co.uk/author/staff/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="newsatden.co.uk &raquo; Feed" href="https://newsatden.co.uk/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-87576831-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsatden.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- newsatden.co.uk is managing ads with Advanced Ads 1.33.0 – https://wpadvancedads.com/ --><script id="newsa-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsatden.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://newsatden.co.uk/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.7.5' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://newsatden.co.uk/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.7.5' type='text/css' media='print' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://newsatden.co.uk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://newsatden.co.uk/wp-content/themes/colormag/style.css?ver=2.0.6' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://newsatden.co.uk/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.6' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newsatden.co.uk","hash_tracking":"false","ua":"UA-87576831-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/newsatden.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/newsatden.co.uk\/wp-json\/wordpress-popular-posts","ID":84759,"token":"0a53b527d2","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.1' id='wpp-js-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.6' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://newsatden.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://newsatden.co.uk/wp-json/wp/v2/posts/84759" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsatden.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsatden.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://newsatden.co.uk/?p=84759' />
<link rel="alternate" type="application/json+oembed" href="https://newsatden.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsatden.co.uk%2F84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsatden.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsatden.co.uk%2F84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two%2F&#038;format=xml" />
            <style id="wpp-loading-animation-styles">@-webkit-keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}@keyframes bgslide{from{background-position-x:0}to{background-position-x:-200%}}.wpp-widget-placeholder,.wpp-widget-block-placeholder{margin:0 auto;width:60px;height:3px;background:#dd3737;background:linear-gradient(90deg,#dd3737 0%,#571313 10%,#dd3737 100%);background-size:200% auto;border-radius:3px;-webkit-animation:bgslide 1s infinite linear;animation:bgslide 1s infinite linear}</style>
            <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'D5Ze_tdUfgCcP', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --><!-- Linkpulse code -->
	<script type="text/javascript" src="//pp.lp4.io/app/5a/e2/14/5ae214fae45a1de05bdd143f.js" async></script>
<!-- END Linkpulse CODE--><!-- GAM ADVERT CODE-->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>

<script>googletag.cmd.push(function(){
		
		var billboardMapping=googletag.sizeMapping().addSize([0,0],[320,50]).addSize([320,0],[320,50]).addSize([780,0],[728,90]).addSize([1020,0],[[728,90],[970,90],[970,250]]).build();
		var leaderboardMapping=googletag.sizeMapping().addSize([0,0],[]).addSize([1020,0],[728,90]).build();
		var leaderboardMappingTwo=googletag.sizeMapping().addSize([0,0],[300,250]).addSize([1020,0],[728,90]).build();
		
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[320,50],'div-gpt-ad-billboard1').defineSizeMapping(billboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[320,50],'div-gpt-ad-billboard2').defineSizeMapping(billboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[728,90],'div-gpt-ad-leaderboard-1').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[728,90],'div-gpt-ad-leaderboard-2').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[728,90],'div-gpt-ad-leaderboard-3').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[728,90],'div-gpt-ad-leaderboard-4').defineSizeMapping(leaderboardMappingTwo).addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[[300,600],[300,250]],'div-gpt-ad-mpu1').addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu2').addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu3').addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu4').addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu5').addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu6').addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu7').addService(googletag.pubads());
		googletag.defineSlot('/154725070,22694196969/southwarknews/newsatden',[1,1],'div-gpt-ad-1x1').addService(googletag.pubads());
		googletag.pubads().collapseEmptyDivs(true);
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>
	<!-- END GAM ADVERT CODE-->		<style type="text/css" id="wp-custom-css">
			  .axate-contrib {
            background: #F6F6F6;
            color: #232323;
            border-radius: 4px;
            padding: 1rem;
        }
        .axate-main-link {
            background: #BBAA76;
            padding: 0.5rem 2rem;
            border-radius: 4px;
            margin: 0 auto;
            font-weight: bold;
            text-decoration: none;
            color:#fff;
        }   		</style>
		</head>

<body class="post-template-default single single-post postid-84759 single-format-standard custom-background wp-custom-logo wp-embed-responsive pmpro-body-has-access right-sidebar wide elementor-default elementor-kit-76143 aa-prefix-newsa-">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Monday, May 9, 2022		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/" title="Millwall loan watch: Lion scores but Sutton United denied on madcap final day in League Two">
							Millwall loan watch: Lion scores but Sutton United denied on madcap final day in League Two						</a>
					</li>
									<li>
						<a href="https://newsatden.co.uk/84750-millwall-bosss-response-when-asked-if-he-is-jealous-of-bournemouths-multi-million-pound-resources/" title="Millwall boss&#8217;s response when asked if he is &#8216;jealous&#8217; of Bournemouth&#8217;s multi-million pound resources">
							Millwall boss&#8217;s response when asked if he is &#8216;jealous&#8217; of Bournemouth&#8217;s multi-million pound resources						</a>
					</li>
									<li>
						<a href="https://newsatden.co.uk/84755-those-discussions-will-go-on-no-comment-from-millwall-manager-on-midfielders-future/" title="&#8216;Those discussions will go on&#8217; &#8211; no comment from Millwall manager on midfielder&#8217;s future">
							&#8216;Those discussions will go on&#8217; &#8211; no comment from Millwall manager on midfielder&#8217;s future						</a>
					</li>
									<li>
						<a href="https://newsatden.co.uk/84747-player-ratings-afc-bournemouth-1-0-millwall/" title="Player ratings: AFC Bournemouth 1-0 Millwall">
							Player ratings: AFC Bournemouth 1-0 Millwall						</a>
					</li>
									<li>
						<a href="https://newsatden.co.uk/84744-championship-highlights-afc-bournemouth-1-0-millwall/" title="Championship highlights: AFC Bournemouth 1-0 Millwall">
							Championship highlights: AFC Bournemouth 1-0 Millwall						</a>
					</li>
							</ul>
		</div>

		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/NewsAtDen/?fref=ts&#038;ref=br_tf" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/NewsAtDen" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/newsatden/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://newsatden.co.uk/" class="custom-logo-link" rel="home"><img width="250" height="90" src="https://newsatden.co.uk/wp-content/uploads/2020/08/news-at-den-logo.png" class="custom-logo" alt="News At Den Logo" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://newsatden.co.uk/" title="newsatden.co.uk" rel="home">newsatden.co.uk</a>
							</h3>
						
													<p id="site-description">
								Breaking Millwall News, Transfers and Interviews							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside class="widget newsa-widget clearfix"><!-- /154725070,22694196969/southwarknews/newsatden -->
<div id='div-gpt-ad-leaderboard-1'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-leaderboard-1');});</script></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://newsatden.co.uk/"
						   title="newsatden.co.uk"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://newsatden.co.uk/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-76148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76148"><a href="https://newsatden.co.uk/category/news/">News</a></li>
<li id="menu-item-76149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76149"><a href="https://newsatden.co.uk/category/features/">Features</a></li>
<li id="menu-item-76293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76293"><a href="https://newsatden.co.uk/fixtures/">Fixtures</a></li>
<li id="menu-item-76289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76289"><a href="https://newsatden.co.uk/results/">Results</a></li>
<li id="menu-item-76152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76152"><a href="#">Table</a>
<ul class="sub-menu">
	<li id="menu-item-76299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76299"><a href="https://newsatden.co.uk/league-table/">League Table</a></li>
	<li id="menu-item-76304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76304"><a href="https://newsatden.co.uk/championship-form-guide-2019-20/">Form Guide</a></li>
</ul>
</li>
<li id="menu-item-76308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76308"><a href="https://newsatden.co.uk/millwall-squad-selector/">Squad Selector</a></li>
<li id="menu-item-76312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76312"><a href="https://newsatden.co.uk/championship-prediction-league/">Prediction League</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76158"><a href="https://newsatden.co.uk/category/player-ratings/">Players Ratings</a></li>
<li id="menu-item-76160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76160"><a href="https://newsatden.co.uk/category/highlights/">Highlights</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-84759" class="post-84759 post type-post status-publish format-standard has-post-thumbnail hentry category-news pmpro-has-access">
	
				<div class="featured-image">
				<img width="800" height="445" src="https://newsatden.co.uk/wp-content/uploads/2017/11/Loan-watch-1-1.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" srcset="https://newsatden.co.uk/wp-content/uploads/2017/11/Loan-watch-1-1.jpg 800w, https://newsatden.co.uk/wp-content/uploads/2017/11/Loan-watch-1-1-300x167.jpg 300w, https://newsatden.co.uk/wp-content/uploads/2017/11/Loan-watch-1-1-768x427.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />			</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://newsatden.co.uk/category/news/"  rel="category tag">News</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Millwall loan watch: Lion scores but Sutton United denied on madcap final day in League Two			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://newsatden.co.uk/84759-millwall-loan-watch-lion-scores-but-sutton-united-denied-on-madcap-final-day-in-league-two/" title="08:44" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published updated" datetime="2022-05-09T08:44:42+01:00">May 9, 2022</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://newsatden.co.uk/author/staff/"
					   title="Staff"
					>
						Staff					</a>
				</span>
			</span>

			</div>
		<div class="entry-content clearfix">
			<div class="newsa-before-content" id="newsa-1447824087"><!-- /154725070,22694196969/southwarknews/newsatden -->
<div id='div-gpt-ad-1x1'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1x1');});</script></div><p><strong>ISAAC Olaofe scored his ninth goal of the season but Sutton United missed out on the play-offs after a drama-packed day at the top of League Two.</strong></p>
<p>Sutton had to win at Harrogate and hope one of Mansfield, Port Vale or Swindon didn’t get the results they needed.</p>
<p>Port Vale and Swindon won and Sutton’s biggest hope was then Mansfield, but they held on for a 2-2 draw at home to Forest Green Rovers, who won the title on goal difference ahead of Exeter City.</p>
<p>Former Millwall midfielder Craig Eastmond put the U’s ahead in the eighth minute and Olaofe added the second 12 minutes from time.</p>
<p>Forest Green equalised in the 80<sup>th</sup> minute against Mansfield but unfortunately for Sutton they couldn’t find a winner. Sutton would have reached the top seven on goal difference if Mansfield had lost.</p>
<p>In their debut season in the Football League, Sutton finished a point off the play-offs, just four off the automatic spots – the last of which Bristol Rovers claimed on goals scored after their stunning 7-0 win at home to Scunthorpe – and only eight points off top spot.</p>
<p>Olaofe, 22, made 34 appearances this season.</p>
<p>Also in League Two, Alex Mitchell came on in the 66<sup>th</sup> minute of Leyton Orient’s 1-0 defeat at home to Tranmere Rovers.</p>
<p>Mitchell, 20, played 31 times this season as Orient finished 13<sup>th</sup>.</p>
<p><em><strong>Graphic: @ShedCreative</strong></em></p>
		</div>

	</div>

		
    <div class="axate-contrib">
        <h2>
         News at Den readers – how you can help support us
        </h2>

        <p>News at Den brings you up-to-date Millwall news, interviews and opinion throughout the year. It is created by the team which also produces Southwark News, the only independent paid-for local newspaper in London, and one of just a handful in the whole country. </p>
        <p>Will you help support us to continue creating our independent sports journalism? We’re not part of a huge media group, just a small business with a passion to bring you great stories. Your support will mean we can continue to do this.</p>
        <p style="padding-bottom:15px;">You can help by giving as little as £5 - and it only takes a minute.</p>
        <a class="axate-main-link" href="https://accounts.axate.io/contribution?domain=https://newsatden.co.uk&pub_id=NAD&url_from=https://newsatden.co.uk/?tracker=axate_banner&isIframe=false&isContribution=true&type=simple-reg" target="_blank" rel="noopener">Support News at Den</a>
    </div>
    
</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://newsatden.co.uk/84750-millwall-bosss-response-when-asked-if-he-is-jealous-of-bournemouths-multi-million-pound-resources/" rel="prev"><span class="meta-nav">&larr;</span> Millwall boss&#8217;s response when asked if he is &#8216;jealous&#8217; of Bournemouth&#8217;s multi-million pound resources</a></li>
			<li class="next"></li>
		</ul>

		
			<div class="author-box">
				<div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/25024b0c3d3b513c4cf07bcb6706fa22?s=100&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/25024b0c3d3b513c4cf07bcb6706fa22?s=200&#038;d=mm&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div>
				<h4 class="author-name">Staff</h4>
				<p class="author-description">(<a href="http://twitter.com/newsatden">@NewsAtDen</a>)</p>
			</div>

			
	</div><!-- #primary -->


<div id="secondary">
	
	<aside class="widget newsa-widget clearfix"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="newsa-84861704"><!-- /154725070,22694196969/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu1'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu1');});</script>
</div><br style="clear: both; display: block; float: none;"/></aside><aside id="statsfc_nextfixture-3" class="widget widget_statsfc_nextfixture clearfix"><h3 class="widget-title"><span>Next Fixture:</span></h3><div id="statsfc-next-fixture-1"></div>
</aside><aside class="widget newsa-widget clearfix"><!-- /154725070,22694196969/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu2'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu2');});</script></aside><aside class="widget newsa-widget clearfix"><!-- /154725070,22694196969/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu3'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu3');});</script></aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Championship Table:</span></h3>			<div class="textwidget"><div id="statsfc-table-1"></div>

<p><center><a href="https://newsatden.co.uk/league-table"><b>Full table</b></a></center></p>
</div>
		</aside><aside class="widget newsa-widget clearfix"><!-- /154725070,22694196969/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu4'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu4');});</script></aside>
<aside id="wpp-3" class="widget popular-posts clearfix">
<h3 class="widget-title"><span>Popular This Week</span></h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-3"></div>
            
</aside>
<aside class="widget newsa-widget clearfix"><!-- /154725070,22694196969/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu5'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu5');});</script></aside><aside class="widget newsa-widget clearfix"><!-- /154725070,22694196969/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu6'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu6');});</script></aside><aside class="widget newsa-widget clearfix"><!-- /154725070,22694196969/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu7'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu7');});</script></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix ">
				<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/NewsAtDen/?fref=ts&#038;ref=br_tf" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/NewsAtDen" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/newsatden/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2022 <a href="https://newsatden.co.uk/" title="newsatden.co.uk" ><span>newsatden.co.uk</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
		<!-- Memberships powered by Paid Memberships Pro v2.7.5.
 -->
	<link rel='stylesheet' id='StatsFC_Table-css'  href='https://newsatden.co.uk/wp-content/plugins/statsfc-table/table.css?ver=2.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.6' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js?ver=2.0.6' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=2.0.6' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.6' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.6' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.6' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.6' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/plugins/statsfc-next-fixture/next-fixture.js?ver=3.0.1' id='StatsFC_NextFixture-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/plugins/statsfc-table/table.js?ver=2.2.1' id='StatsFC_Table-js'></script>
<script>
var statsfc_next_fixture_1 = new StatsFC_NextFixture("ZKw4AgSGlNUGehMroUnhBhOkiYXCPNQXX0M7AUJf");
statsfc_next_fixture_1.referer = "newsatden.co.uk";
statsfc_next_fixture_1.team = "Millwall";
statsfc_next_fixture_1.competition = "";
statsfc_next_fixture_1.date = "";
statsfc_next_fixture_1.timezone = "Europe\/London";
statsfc_next_fixture_1.omitErrors = "false";
statsfc_next_fixture_1.lang = "en";
statsfc_next_fixture_1.display("statsfc-next-fixture-1");
</script><script>
var statsfc_table_1 = new StatsFC_Table("ZKw4AgSGlNUGehMroUnhBhOkiYXCPNQXX0M7AUJf");
statsfc_table_1.referer = "newsatden.co.uk";
statsfc_table_1.competition = "CHP";
statsfc_table_1.group = "";
statsfc_table_1.season = "";
statsfc_table_1.tableType = "mini";
statsfc_table_1.highlight = "Millwall";
statsfc_table_1.rows = 7;
statsfc_table_1.date = "";
statsfc_table_1.showBadges = "true";
statsfc_table_1.showForm = "false";
statsfc_table_1.showStatus = "false";
statsfc_table_1.omitErrors = "false";
statsfc_table_1.lang = "en";
statsfc_table_1.display("statsfc-table-1");
</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script>
</body>
</html>

<!-- Cache served by breeze CACHE - Last modified: Mon, 09 May 2022 10:48:24 GMT -->
