<!DOCTYPE html>
<html lang="en-GB">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Major boost for Millwall as trio take part in training session ahead of Leicester City clash - newsatden.co.uk</title>
	<link rel="canonical" href="https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Major boost for Millwall as trio take part in training session ahead of Leicester City clash - newsatden.co.uk" />
	<meta property="og:description" content="THE Lions have been beset by injury problems early in the campaign but are getting back towards full strength." />
	<meta property="og:url" content="https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/" />
	<meta property="og:site_name" content="newsatden.co.uk" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsAtDen/" />
	<meta property="article:published_time" content="2021-09-21T10:56:51+00:00" />
	<meta property="article:modified_time" content="2021-09-21T11:14:26+00:00" />
	<meta property="og:image" content="https://newsatden.co.uk/wp-content/uploads/2021/09/NcNamara-Afobe1.jpg" />
	<meta property="og:image:width" content="799" />
	<meta property="og:image:height" content="445" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NewsAtDen" />
	<meta name="twitter:site" content="@NewsAtDen" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Kelly" />
	<meta name="twitter:label2" content="Estimated reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsatden.co.uk/#organization","name":"News At Den","url":"https://newsatden.co.uk/","sameAs":["https://www.facebook.com/NewsAtDen/","https://www.instagram.com/newsatden/","https://twitter.com/NewsAtDen"],"logo":{"@type":"ImageObject","@id":"https://newsatden.co.uk/#logo","inLanguage":"en-GB","url":"https://newsatden.co.uk/wp-content/uploads/2020/08/news-at-den-logo.png","contentUrl":"https://newsatden.co.uk/wp-content/uploads/2020/08/news-at-den-logo.png","width":250,"height":90,"caption":"News At Den"},"image":{"@id":"https://newsatden.co.uk/#logo"}},{"@type":"WebSite","@id":"https://newsatden.co.uk/#website","url":"https://newsatden.co.uk/","name":"newsatden.co.uk","description":"Breaking Millwall News, Transfers and Interviews","publisher":{"@id":"https://newsatden.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://newsatden.co.uk/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/#primaryimage","inLanguage":"en-GB","url":"https://newsatden.co.uk/wp-content/uploads/2021/09/NcNamara-Afobe1.jpg","contentUrl":"https://newsatden.co.uk/wp-content/uploads/2021/09/NcNamara-Afobe1.jpg","width":799,"height":445},{"@type":"WebPage","@id":"https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/#webpage","url":"https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/","name":"Major boost for Millwall as trio take part in training session ahead of Leicester City clash - newsatden.co.uk","isPartOf":{"@id":"https://newsatden.co.uk/#website"},"primaryImageOfPage":{"@id":"https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/#primaryimage"},"datePublished":"2021-09-21T10:56:51+00:00","dateModified":"2021-09-21T11:14:26+00:00","breadcrumb":{"@id":"https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/"]}]},{"@type":"BreadcrumbList","@id":"https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://newsatden.co.uk/"},{"@type":"ListItem","position":2,"name":"Major boost for Millwall as trio take part in training session ahead of Leicester City clash"}]},{"@type":"Article","@id":"https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/#article","isPartOf":{"@id":"https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/#webpage"},"author":{"@id":"https://newsatden.co.uk/#/schema/person/2ffdf2f668fa90c23feff7f3bd3420a5"},"headline":"Major boost for Millwall as trio take part in training session ahead of Leicester City clash","datePublished":"2021-09-21T10:56:51+00:00","dateModified":"2021-09-21T11:14:26+00:00","mainEntityOfPage":{"@id":"https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/#webpage"},"wordCount":135,"publisher":{"@id":"https://newsatden.co.uk/#organization"},"image":{"@id":"https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/#primaryimage"},"thumbnailUrl":"https://newsatden.co.uk/wp-content/uploads/2021/09/NcNamara-Afobe1.jpg","articleSection":["News"],"inLanguage":"en-GB"},{"@type":"Person","@id":"https://newsatden.co.uk/#/schema/person/2ffdf2f668fa90c23feff7f3bd3420a5","name":"John Kelly","image":{"@type":"ImageObject","@id":"https://newsatden.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/dacb74e7da751bfd0dfb31f877cd5155?s=96&d=mm&r=r","contentUrl":"https://secure.gravatar.com/avatar/dacb74e7da751bfd0dfb31f877cd5155?s=96&d=mm&r=r","caption":"John Kelly"},"description":"(@jkelly1882)","url":"https://newsatden.co.uk/author/john-kelly/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="newsatden.co.uk &raquo; Feed" href="https://newsatden.co.uk/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-87576831-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-87576831-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-87576831-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsatden.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- newsatden.co.uk is managing ads with Advanced Ads 1.26.0 – https://wpadvancedads.com/ --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsatden.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://newsatden.co.uk/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.6' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://newsatden.co.uk/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.6' type='text/css' media='print' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://newsatden.co.uk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://newsatden.co.uk/wp-content/themes/colormag/style.css?ver=2.0.6' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://newsatden.co.uk/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.6' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newsatden.co.uk","hash_tracking":"false","ua":"UA-87576831-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/newsatden.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":81734,"token":"85995dae9f","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.6' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://newsatden.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://newsatden.co.uk/wp-json/wp/v2/posts/81734" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsatden.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsatden.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://newsatden.co.uk/?p=81734' />
<link rel="alternate" type="application/json+oembed" href="https://newsatden.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsatden.co.uk%2F81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsatden.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsatden.co.uk%2F81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash%2F&#038;format=xml" />
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'D5Ze_tdUfgCcP', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --><!-- Linkpulse code -->
	<script type="text/javascript" src="//pp.lp4.io/app/5a/e2/14/5ae214fae45a1de05bdd143f.js" async></script>
<!-- END Linkpulse CODE--><!-- GAM ADVERT CODE-->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>

<script>googletag.cmd.push(function(){
		
		var billboardMapping=googletag.sizeMapping().addSize([0,0],[320,50]).addSize([320,0],[320,50]).addSize([780,0],[728,90]).addSize([1020,0],[[728,90],[970,90],[970,250]]).build();
		var leaderboardMapping=googletag.sizeMapping().addSize([0,0],[]).addSize([1020,0],[728,90]).build();
		var leaderboardMappingTwo=googletag.sizeMapping().addSize([0,0],[300,250]).addSize([1020,0],[728,90]).build();
		
		googletag.defineSlot('/327481562/southwarknews/newsatden',[320,50],'div-gpt-ad-billboard1').defineSizeMapping(billboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[320,50],'div-gpt-ad-billboard2').defineSizeMapping(billboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[728,90],'div-gpt-ad-leaderboard-1').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[728,90],'div-gpt-ad-leaderboard-2').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[728,90],'div-gpt-ad-leaderboard-3').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[728,90],'div-gpt-ad-leaderboard-4').defineSizeMapping(leaderboardMappingTwo).addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[[300,600],[300,250]],'div-gpt-ad-mpu1').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu2').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu3').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu4').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu5').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu6').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu7').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[1,1],'div-gpt-ad-1x1').addService(googletag.pubads());
		googletag.pubads().collapseEmptyDivs(true);
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>
	<!-- END GAM ADVERT CODE--></head>

<body class="post-template-default single single-post postid-81734 single-format-standard custom-background wp-custom-logo wp-embed-responsive pmpro-body-has-access right-sidebar wide elementor-default elementor-kit-76143 aa-prefix-newsa-">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Tuesday, September 21, 2021		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/" title="Major boost for Millwall as trio take part in training session ahead of Leicester City clash">
							Major boost for Millwall as trio take part in training session ahead of Leicester City clash						</a>
					</li>
									<li>
						<a href="https://newsatden.co.uk/81731-millwall-boss-discusses-on-loan-arsenal-defender-and-his-step-up-from-league-one-to-championship/" title="Millwall boss discusses on-loan Arsenal defender and his step-up from League One to Championship">
							Millwall boss discusses on-loan Arsenal defender and his step-up from League One to Championship						</a>
					</li>
									<li>
						<a href="https://newsatden.co.uk/81727-millwall-boss-on-his-sides-character-after-lions-come-from-behind-for-fifth-time-to-win-or-draw/" title="Millwall boss on his side&#8217;s character after Lions come from behind for fifth time to win or draw">
							Millwall boss on his side&#8217;s character after Lions come from behind for fifth time to win or draw						</a>
					</li>
									<li>
						<a href="https://newsatden.co.uk/81722-millwalls-gary-rowett-talks-team-selection-ahead-of-efl-cup-clash-with-leicester-city/" title="Millwall&#8217;s Gary Rowett talks team selection ahead of EFL Cup clash with Leicester City">
							Millwall&#8217;s Gary Rowett talks team selection ahead of EFL Cup clash with Leicester City						</a>
					</li>
									<li>
						<a href="https://newsatden.co.uk/81719-player-ratings-millwall-1-1-coventry-city/" title="Player ratings: Millwall 1-1 Coventry City">
							Player ratings: Millwall 1-1 Coventry City						</a>
					</li>
							</ul>
		</div>

		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/NewsAtDen/?fref=ts&#038;ref=br_tf" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/NewsAtDen" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/newsatden/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://newsatden.co.uk/" class="custom-logo-link" rel="home"><img width="250" height="90" src="https://newsatden.co.uk/wp-content/uploads/2020/08/news-at-den-logo.png" class="custom-logo" alt="News At Den Logo" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://newsatden.co.uk/" title="newsatden.co.uk" rel="home">newsatden.co.uk</a>
							</h3>
						
													<p id="site-description">
								Breaking Millwall News, Transfers and Interviews							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-leaderboard-1'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-leaderboard-1');});</script></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://newsatden.co.uk/"
						   title="newsatden.co.uk"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://newsatden.co.uk/" class="search-form searchform clearfix" method="get" role="search">

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-76148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76148"><a href="https://newsatden.co.uk/category/news/">News</a></li>
<li id="menu-item-76149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76149"><a href="https://newsatden.co.uk/category/features/">Features</a></li>
<li id="menu-item-76293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76293"><a href="https://newsatden.co.uk/fixtures/">Fixtures</a></li>
<li id="menu-item-76289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76289"><a href="https://newsatden.co.uk/results/">Results</a></li>
<li id="menu-item-76152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76152"><a href="#">Table</a>
<ul class="sub-menu">
	<li id="menu-item-76299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76299"><a href="https://newsatden.co.uk/league-table/">League Table</a></li>
	<li id="menu-item-76304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76304"><a href="https://newsatden.co.uk/championship-form-guide-2019-20/">Form Guide</a></li>
</ul>
</li>
<li id="menu-item-76308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76308"><a href="https://newsatden.co.uk/millwall-squad-selector/">Squad Selector</a></li>
<li id="menu-item-76312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76312"><a href="https://newsatden.co.uk/championship-prediction-league/">Prediction League</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76158"><a href="https://newsatden.co.uk/category/player-ratings/">Players Ratings</a></li>
<li id="menu-item-76160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76160"><a href="https://newsatden.co.uk/category/highlights/">Highlights</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-81734" class="post-81734 post type-post status-publish format-standard has-post-thumbnail hentry category-news pmpro-has-access">
	
				<div class="featured-image">
				<img width="799" height="445" src="https://newsatden.co.uk/wp-content/uploads/2021/09/NcNamara-Afobe1.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" srcset="https://newsatden.co.uk/wp-content/uploads/2021/09/NcNamara-Afobe1.jpg 799w, https://newsatden.co.uk/wp-content/uploads/2021/09/NcNamara-Afobe1-300x167.jpg 300w, https://newsatden.co.uk/wp-content/uploads/2021/09/NcNamara-Afobe1-768x428.jpg 768w" sizes="(max-width: 799px) 100vw, 799px" />			</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://newsatden.co.uk/category/news/"  rel="category tag">News</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				Major boost for Millwall as trio take part in training session ahead of Leicester City clash			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://newsatden.co.uk/81734-major-boost-for-millwall-as-trio-take-part-in-training-session-ahead-of-leicester-city-clash/" title="11:56" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-09-21T11:56:51+01:00">September 21, 2021</time><time class="updated" datetime="2021-09-21T12:14:26+01:00">September 21, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://newsatden.co.uk/author/john-kelly/"
					   title="John Kelly"
					>
						John Kelly					</a>
				</span>
			</span>

			</div>
		<div class="entry-content clearfix">
			<div class="newsa-before-content" id="newsa-685792627"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-1x1'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1x1');});</script></div><p><strong>DANNY McNamara, Benik Afobe and George Evans trained at The Den on Tuesday morning ahead of the third round of the EFL Cup against Leicester City on Wednesday evening.</strong></p>
<p>McNamara has missed the last seven games with a groin injury, and Afobe (knee) and Evans (groin) the last four.</p>
<p>The trio may not be risked against the Foxes with Millwall travelling to Nottingham Forest for their Championship game next Saturday.</p>
<figure id="attachment_81738" aria-describedby="caption-attachment-81738" style="width: 800px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-81738 size-full" src="https://newsatden.co.uk/wp-content/uploads/2021/09/Evans1.jpg" alt="" width="800" height="445" srcset="https://newsatden.co.uk/wp-content/uploads/2021/09/Evans1.jpg 800w, https://newsatden.co.uk/wp-content/uploads/2021/09/Evans1-300x167.jpg 300w, https://newsatden.co.uk/wp-content/uploads/2021/09/Evans1-768x427.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-81738" class="wp-caption-text">Millwall midfielder George Evans</figcaption></figure>
<p>Shaun Hutchinson was in the match-day squad against Coventry at the weekend and could get just his third start of the season against Brendan Rodgers&#8217; side.</p>
<p>Sheyi Ojo (illness) is not expected to be available.</p>
<p><em><strong>Image: Millwall FC </strong></em></p>
		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://newsatden.co.uk/81731-millwall-boss-discusses-on-loan-arsenal-defender-and-his-step-up-from-league-one-to-championship/" rel="prev"><span class="meta-nav">&larr;</span> Millwall boss discusses on-loan Arsenal defender and his step-up from League One to Championship</a></li>
			<li class="next"></li>
		</ul>

		
			<div class="author-box">
				<div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/dacb74e7da751bfd0dfb31f877cd5155?s=100&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/dacb74e7da751bfd0dfb31f877cd5155?s=200&#038;d=mm&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div>
				<h4 class="author-name">John Kelly</h4>
				<p class="author-description">(<a href="http://twitter.com/jkelly1882">@jkelly1882</a>)</p>
			</div>

			
	</div><!-- #primary -->


<div id="secondary">
	
	<aside class="widget newsa-widget clearfix"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="newsa-2090895542"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu1'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu1');});</script>
</div><br style="clear: both; display: block; float: none;"/></aside><aside id="statsfc_nextfixture-3" class="widget widget_statsfc_nextfixture clearfix"><h3 class="widget-title"><span>Next Fixture:</span></h3><div id="statsfc-next-fixture-1"></div>
</aside><aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu2'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu2');});</script></aside><aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu3'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu3');});</script></aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Championship Table:</span></h3>			<div class="textwidget"><div id="statsfc-table-1"></div>

<p><center><a href="https://newsatden.co.uk/league-table"><b>Full table</b></a></center></p>
</div>
		</aside><aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu4'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu4');});</script></aside>
<aside id="wpp-3" class="widget popular-posts clearfix">
<h3 class="widget-title"><span>Popular This Week</span></h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-3"></div>
            
</aside>
<aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu5'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu5');});</script></aside><aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu6'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu6');});</script></aside><aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu7'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu7');});</script></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix ">
				<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/NewsAtDen/?fref=ts&#038;ref=br_tf" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/NewsAtDen" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/newsatden/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2021 <a href="https://newsatden.co.uk/" title="newsatden.co.uk" ><span>newsatden.co.uk</span></a>. All rights reserved.<br>Theme: <a href="https://themegrill.com/themes/colormag" target="_blank" title="ColorMag" rel="nofollow"><span>ColorMag</span></a> by ThemeGrill. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress" rel="nofollow"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
		<!-- Memberships powered by Paid Memberships Pro v2.6.
 -->
	<link rel='stylesheet' id='StatsFC_Table-css'  href='https://newsatden.co.uk/wp-content/plugins/statsfc-table/table.css?ver=2.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.6' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js?ver=2.0.6' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=2.0.6' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.6' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.6' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.6' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.6' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8' id='wp-embed-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/plugins/statsfc-next-fixture/next-fixture.js?ver=3.0.0' id='StatsFC_NextFixture-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/plugins/statsfc-table/table.js?ver=2.2.0' id='StatsFC_Table-js'></script>
<script>
var statsfc_next_fixture_1 = new StatsFC_NextFixture("ZKw4AgSGlNUGehMroUnhBhOkiYXCPNQXX0M7AUJf");
statsfc_next_fixture_1.referer = "newsatden.co.uk";
statsfc_next_fixture_1.team = "Millwall";
statsfc_next_fixture_1.competition = "";
statsfc_next_fixture_1.date = "";
statsfc_next_fixture_1.timezone = "Europe\/London";
statsfc_next_fixture_1.omitErrors = "false";
statsfc_next_fixture_1.lang = "en";
statsfc_next_fixture_1.display("statsfc-next-fixture-1");
</script><script>
var statsfc_table_1 = new StatsFC_Table("ZKw4AgSGlNUGehMroUnhBhOkiYXCPNQXX0M7AUJf");
statsfc_table_1.referer = "newsatden.co.uk";
statsfc_table_1.competition = "CHP";
statsfc_table_1.group = "";
statsfc_table_1.season = "";
statsfc_table_1.tableType = "mini";
statsfc_table_1.highlight = "Millwall";
statsfc_table_1.rows = 7;
statsfc_table_1.date = "";
statsfc_table_1.showBadges = "true";
statsfc_table_1.showForm = "false";
statsfc_table_1.omitErrors = "false";
statsfc_table_1.lang = "en";
statsfc_table_1.display("statsfc-table-1");
</script>
</body>
</html>

<!-- Cache served by breeze CACHE - Last modified: Tue, 21 Sep 2021 11:14:32 GMT -->
