<!DOCTYPE html>
<html lang="en-GB">
<head>
			<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		
	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>CHAMPIONSHIP PREVIEW: Millwall vs. Birmingham - newsatden.co.uk</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="CHAMPIONSHIP PREVIEW: Millwall vs. Birmingham - newsatden.co.uk" />
	<meta property="og:description" content="THE Lions are aiming for three consecutive league wins for the first time in over two years." />
	<meta property="og:url" content="https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/" />
	<meta property="og:site_name" content="newsatden.co.uk" />
	<meta property="article:publisher" content="https://www.facebook.com/NewsAtDen/" />
	<meta property="article:published_time" content="2021-02-16T09:37:07+00:00" />
	<meta property="article:modified_time" content="2021-02-16T09:37:39+00:00" />
	<meta property="og:image" content="https://newsatden.co.uk/wp-content/uploads/2020/11/jed-birmingham1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="445" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@NewsAtDen" />
	<meta name="twitter:site" content="@NewsAtDen" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Staff">
	<meta name="twitter:label2" content="Estimated reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://newsatden.co.uk/#organization","name":"News At Den","url":"https://newsatden.co.uk/","sameAs":["https://www.facebook.com/NewsAtDen/","https://www.instagram.com/newsatden/","https://twitter.com/NewsAtDen"],"logo":{"@type":"ImageObject","@id":"https://newsatden.co.uk/#logo","inLanguage":"en-GB","url":"https://newsatden.co.uk/wp-content/uploads/2020/08/news-at-den-logo.png","width":250,"height":90,"caption":"News At Den"},"image":{"@id":"https://newsatden.co.uk/#logo"}},{"@type":"WebSite","@id":"https://newsatden.co.uk/#website","url":"https://newsatden.co.uk/","name":"newsatden.co.uk","description":"Breaking Millwall News, Transfers and Interviews","publisher":{"@id":"https://newsatden.co.uk/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://newsatden.co.uk/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"ImageObject","@id":"https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/#primaryimage","inLanguage":"en-GB","url":"https://newsatden.co.uk/wp-content/uploads/2020/11/jed-birmingham1.jpg","width":800,"height":445},{"@type":"WebPage","@id":"https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/#webpage","url":"https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/","name":"CHAMPIONSHIP PREVIEW: Millwall vs. Birmingham - newsatden.co.uk","isPartOf":{"@id":"https://newsatden.co.uk/#website"},"primaryImageOfPage":{"@id":"https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/#primaryimage"},"datePublished":"2021-02-16T09:37:07+00:00","dateModified":"2021-02-16T09:37:39+00:00","inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/"]}]},{"@type":"Article","@id":"https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/#article","isPartOf":{"@id":"https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/#webpage"},"author":{"@id":"https://newsatden.co.uk/#/schema/person/26144261679faa4525d664b7f867ae06"},"headline":"CHAMPIONSHIP PREVIEW: Millwall vs. Birmingham","datePublished":"2021-02-16T09:37:07+00:00","dateModified":"2021-02-16T09:37:39+00:00","mainEntityOfPage":{"@id":"https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/#webpage"},"publisher":{"@id":"https://newsatden.co.uk/#organization"},"image":{"@id":"https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/#primaryimage"},"articleSection":"News","inLanguage":"en-GB"},{"@type":"Person","@id":"https://newsatden.co.uk/#/schema/person/26144261679faa4525d664b7f867ae06","name":"Staff","image":{"@type":"ImageObject","@id":"https://newsatden.co.uk/#personlogo","inLanguage":"en-GB","url":"https://secure.gravatar.com/avatar/25024b0c3d3b513c4cf07bcb6706fa22?s=96&d=mm&r=r","caption":"Staff"},"description":"(@NewsAtDen)"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="newsatden.co.uk &raquo; Feed" href="https://newsatden.co.uk/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.15.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.15.1';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-87576831-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-87576831-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsatden.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- newsatden.co.uk is managing ads with Advanced Ads 1.23.2 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsatden.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://newsatden.co.uk/wp-includes/css/dist/block-library/theme.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://newsatden.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://newsatden.co.uk/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://newsatden.co.uk/wp-content/themes/colormag/style.css?ver=2.0.0.3' type='text/css' media='all' />
<style id='colormag_style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://newsatden.co.uk/wp-content/themes/colormag/fontawesome/css/font-awesome.min.css?ver=2.0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=2.0.0.3' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/newsatden.co.uk","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":1,"sampling_rate":100,"ajax_url":"https:\/\/newsatden.co.uk\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":79074,"token":"1ef193dc52","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/html5shiv.min.js?ver=2.0.0.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://newsatden.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://newsatden.co.uk/wp-json/wp/v2/posts/79074" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsatden.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsatden.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5" />
<link rel='shortlink' href='https://newsatden.co.uk/?p=79074' />
<link rel="alternate" type="application/json+oembed" href="https://newsatden.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsatden.co.uk%2F79074-championship-preview-millwall-vs-birmingham-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsatden.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsatden.co.uk%2F79074-championship-preview-millwall-vs-birmingham-city%2F&#038;format=xml" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'D5Ze_tdUfgCcP', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --><!-- Linkpulse code -->
	<script type="text/javascript" src="//pp.lp4.io/app/5a/e2/14/5ae214fae45a1de05bdd143f.js" async></script>
<!-- END Linkpulse CODE--><!-- GAM ADVERT CODE-->

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];</script>

<script>googletag.cmd.push(function(){
		
		var billboardMapping=googletag.sizeMapping().addSize([0,0],[320,50]).addSize([320,0],[320,50]).addSize([780,0],[728,90]).addSize([1020,0],[[728,90],[970,90],[970,250]]).build();
		var leaderboardMapping=googletag.sizeMapping().addSize([0,0],[]).addSize([1020,0],[728,90]).build();
		var leaderboardMappingTwo=googletag.sizeMapping().addSize([0,0],[300,250]).addSize([1020,0],[728,90]).build();
		
		googletag.defineSlot('/327481562/southwarknews/newsatden',[320,50],'div-gpt-ad-billboard1').defineSizeMapping(billboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[320,50],'div-gpt-ad-billboard2').defineSizeMapping(billboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[728,90],'div-gpt-ad-leaderboard-1').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[728,90],'div-gpt-ad-leaderboard-2').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[728,90],'div-gpt-ad-leaderboard-3').defineSizeMapping(leaderboardMapping).addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[728,90],'div-gpt-ad-leaderboard-4').defineSizeMapping(leaderboardMappingTwo).addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[[300,600],[300,250]],'div-gpt-ad-mpu1').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu2').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu3').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu4').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu5').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu6').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[300,250],'div-gpt-ad-mpu7').addService(googletag.pubads());
		googletag.defineSlot('/327481562/southwarknews/newsatden',[1,1],'div-gpt-ad-1x1').addService(googletag.pubads());
		googletag.pubads().collapseEmptyDivs(true);
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
	});
</script>
	<!-- END GAM ADVERT CODE--></head>

<body class="post-template-default single single-post postid-79074 single-format-standard custom-background wp-custom-logo wp-embed-responsive right-sidebar wide elementor-default elementor-kit-76143 aa-prefix-newsa-">

		<div id="page" class="hfeed site">
				<a class="skip-link screen-reader-text" href="#main">Skip to content</a>
				<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">
		
			<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Tuesday, February 16, 2021		</div>

		
		<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>

			<ul class="newsticker">
									<li>
						<a href="https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/" title="CHAMPIONSHIP PREVIEW: Millwall vs. Birmingham">
							CHAMPIONSHIP PREVIEW: Millwall vs. Birmingham						</a>
					</li>
									<li>
						<a href="https://newsatden.co.uk/79056-millwall-boss-demands-even-more-from-talented-former-derby-county-man-after-reading-winner/" title="Millwall boss demands even more from &#8216;talented&#8217; former Derby County man after Reading winner">
							Millwall boss demands even more from &#8216;talented&#8217; former Derby County man after Reading winner						</a>
					</li>
									<li>
						<a href="https://newsatden.co.uk/79061-can-millwall-still-mount-a-play-off-challenge-cardiff-city-an-example-under-former-lions-boss/" title="Can Millwall still mount a play-off challenge? Cardiff City an example under former Lions boss">
							Can Millwall still mount a play-off challenge? Cardiff City an example under former Lions boss						</a>
					</li>
									<li>
						<a href="https://newsatden.co.uk/79054-player-ratings-reading-1-2-millwall/" title="Player ratings: Reading 1-2 Millwall">
							Player ratings: Reading 1-2 Millwall						</a>
					</li>
									<li>
						<a href="https://newsatden.co.uk/79050-championship-highlights-reading-1-2-millwall/" title="Championship highlights: Reading 1-2 Millwall">
							Championship highlights: Reading 1-2 Millwall						</a>
					</li>
							</ul>
		</div>

		
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/NewsAtDen/?fref=ts&#038;ref=br_tf" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/NewsAtDen" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/newsatden/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>

			
		<div class="inner-wrap">
			<div id="header-text-nav-wrap" class="clearfix">

				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="https://newsatden.co.uk/" class="custom-logo-link" rel="home"><img width="250" height="90" src="https://newsatden.co.uk/wp-content/uploads/2020/08/news-at-den-logo.png" class="custom-logo" alt="News At Den Logo" loading="lazy" /></a>						</div><!-- #header-logo-image -->
						
					<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://newsatden.co.uk/" title="newsatden.co.uk" rel="home">newsatden.co.uk</a>
							</h3>
						
													<p id="site-description">
								Breaking Millwall News, Transfers and Interviews							</p><!-- #site-description -->
											</div><!-- #header-text -->
				</div><!-- #header-left-section -->

				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-leaderboard-1'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-leaderboard-1');});</script></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->
		</div><!-- .inner-wrap -->

		
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
					<div class="home-icon">
						<a href="https://newsatden.co.uk/"
						   title="newsatden.co.uk"
						>
							<i class="fa fa-home"></i>
						</a>
					</div>
				
									<div class="search-random-icons-container">
													<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									
<form action="https://newsatden.co.uk/"
      class="search-form searchform clearfix"
      method="get"
      role="search"
>

	<div class="search-wrap">
		<input type="search"
		       class="s field"
		       name="s"
		       value=""
		       placeholder="Search"
		/>

		<button class="search-icon" type="submit"></button>
	</div>

</form><!-- .searchform -->
								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-76148" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-76148"><a href="https://newsatden.co.uk/category/news/">News</a></li>
<li id="menu-item-76149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76149"><a href="https://newsatden.co.uk/category/features/">Features</a></li>
<li id="menu-item-76293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76293"><a href="https://newsatden.co.uk/fixtures/">Fixtures</a></li>
<li id="menu-item-76289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76289"><a href="https://newsatden.co.uk/results/">Results</a></li>
<li id="menu-item-76152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-76152"><a href="#">Table</a>
<ul class="sub-menu">
	<li id="menu-item-76299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76299"><a href="https://newsatden.co.uk/league-table/">League Table</a></li>
	<li id="menu-item-76304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76304"><a href="https://newsatden.co.uk/championship-form-guide-2019-20/">Form Guide</a></li>
</ul>
</li>
<li id="menu-item-76308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76308"><a href="https://newsatden.co.uk/millwall-squad-selector/">Squad Selector</a></li>
<li id="menu-item-76312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76312"><a href="https://newsatden.co.uk/championship-prediction-league/">Prediction League</a></li>
<li id="menu-item-76158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76158"><a href="https://newsatden.co.uk/category/player-ratings/">Players Ratings</a></li>
<li id="menu-item-76160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76160"><a href="https://newsatden.co.uk/category/highlights/">Highlights</a></li>
</ul></div>
			</div>
		</nav>

				</div><!-- #header-text-nav-container -->
				</header><!-- #masthead -->
				<div id="main" class="clearfix">
				<div class="inner-wrap clearfix">
		
	<div id="primary">
		<div id="content" class="clearfix">

			
<article id="post-79074" class="post-79074 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	
				<div class="featured-image">
				<img width="800" height="445" src="https://newsatden.co.uk/wp-content/uploads/2020/11/jed-birmingham1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="" loading="lazy" srcset="https://newsatden.co.uk/wp-content/uploads/2020/11/jed-birmingham1.jpg 800w, https://newsatden.co.uk/wp-content/uploads/2020/11/jed-birmingham1-300x167.jpg 300w, https://newsatden.co.uk/wp-content/uploads/2020/11/jed-birmingham1-768x427.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />			</div>
			
	<div class="article-content clearfix">

		<div class="above-entry-meta"><span class="cat-links"><a href="https://newsatden.co.uk/category/news/"  rel="category tag">News</a>&nbsp;</span></div>
		<header class="entry-header">
			<h1 class="entry-title">
				CHAMPIONSHIP PREVIEW: Millwall vs. Birmingham			</h1>
		</header>

		<div class="below-entry-meta">
			<span class="posted-on"><a href="https://newsatden.co.uk/79074-championship-preview-millwall-vs-birmingham-city/" title="09:37" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-02-16T09:37:07+00:00">February 16, 2021</time><time class="updated" datetime="2021-02-16T09:37:39+00:00">February 16, 2021</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="https://newsatden.co.uk/author/staff/"
					   title="Staff"
					>
						Staff					</a>
				</span>
			</span>

			</div>
		<div class="entry-content clearfix">
			<div class="newsa-before-content" id="newsa-369617792"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-1x1'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1x1');});</script></div><p><strong>MILLWALL have doubts over Kenneth Zohore and Maikel Kieftenbeld as they try to extend their unbeaten league run to seven games when they play Birmingham at The Den on Wednesday.</strong></p>
<p>Lions boss Gary Rowett said Zohore’s substitution in the 71<sup>st</sup> minute in the 2-1 win at Reading was down to the striker picking up a knock.</p>
<p>Kieftenbeld went off at half-time in the 4-1 win over Sheffield Wednesday the previous weekend and Millwall continue to monitor him.</p>
<p>Shane Ferguson is also an injury doubt. The Northern Ireland international hasn’t featured since the 0-0 draw against Norwich on February 2.</p>
<p>Ryan Leonard and Murray Wallace are out, but Billy Mitchell should be in contention for his first start of the season after he came on in injury-time against the Royals.</p>
<p>Millwall are aiming for three league wins in a row for the first time since New Year’s Day, 2019 to try to close the gap further to the top six.</p>
<p>Blues are second-last in the Championship, nine points above Wycombe and a point off Rotherham in 21<sup>st</sup> place.</p>
<p>Aitor Karanka’s side have won just one game in their last 12 in the league, a run that includes eight defeats.</p>
<p>Karanka had a stark warning for his side after Saturday’s 1-0 defeat at home to Luton when he was asked if Blues can avoid the drop into the third tier for the first time in 26 years.</p>
<p>&#8220;Playing the way we did today? No,” he said.</p>
<p>&#8220;It is impossible to believe and keep the faith. I was positive and strong over the way we played the last four games. But the way we played today it&#8217;s going to be difficult.</p>
<p>&#8220;It was really poor. It was difficult to understand how Luton, who had only six more points than us before the game, wanted to win more than us.</p>
<p>“We didn&#8217;t realise how important the game was.&#8221;</p>
<p>Karanka has been backed by chief executive Xuandong Ren, who told BBC Radio WM over the weekend: “He signed up for a tough job when he came in.</p>
<p>&#8220;There are a lot of difficulties that Aitor has had to face up to.</p>
<p>&#8220;Aitor Karanka has the smallest playing budget since we took over this club.&#8221;</p>
<p><strong>Possible Milwall starting XI</strong>: 4-2-3-1: Bialkowski; Romeo, Hutchinson, Cooper, Malone; Evans, Woods; J Wallace, Thompson, Bennett; Bradshaw.</p>
<p><strong>Match odds</strong>: Millwall 4/7 draw 12/5 Birmingham 7/2</p>
<p><strong>Last meeting</strong>: Championship (November 28, 2020): Birmingham 0-0 Millwall</p>
<p><em><strong>Image: Millwall FC </strong></em></p>
		</div>

	</div>

	</article>

		</div><!-- #content -->

		
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="https://newsatden.co.uk/79056-millwall-boss-demands-even-more-from-talented-former-derby-county-man-after-reading-winner/" rel="prev"><span class="meta-nav">&larr;</span> Millwall boss demands even more from &#8216;talented&#8217; former Derby County man after Reading winner</a></li>
			<li class="next"></li>
		</ul>

		
			<div class="author-box">
				<div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/25024b0c3d3b513c4cf07bcb6706fa22?s=100&#038;d=mm&#038;r=r' srcset='https://secure.gravatar.com/avatar/25024b0c3d3b513c4cf07bcb6706fa22?s=200&#038;d=mm&#038;r=r 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div>
				<h4 class="author-name">Staff</h4>
				<p class="author-description">(<a href="http://twitter.com/newsatden">@NewsAtDen</a>)</p>
			</div>

			
	</div><!-- #primary -->


<div id="secondary">
	
	<aside class="widget newsa-widget clearfix"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="newsa-1901530229"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu1'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu1');});</script>
</div><br style="clear: both; display: block; float: none;"/></aside><aside id="statsfc_nextfixture-3" class="widget widget_statsfc_nextfixture clearfix"><h3 class="widget-title"><span>Next Fixture:</span></h3><div id="statsfc-next-fixture-1"></div>
</aside><aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu2'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu2');});</script></aside><aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu3'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu3');});</script></aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Championship Table:</span></h3>			<div class="textwidget"><div id="statsfc-table-1"></div>

<p><center><a href="https://newsatden.co.uk/league-table"><b>Full table</b></a></center></p>
</div>
		</aside><aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu4'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu4');});</script></aside>
<aside id="wpp-3" class="widget popular-posts clearfix">
<h3 class="widget-title"><span>Popular This Week</span></h3>            <div class="wpp-widget-placeholder" data-widget-id="wpp-3"></div>
            
</aside>
<aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu5'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu5');});</script></aside><aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu6'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu6');});</script></aside><aside class="widget newsa-widget clearfix"><!-- /327481562/southwarknews/newsatden -->
<div id='div-gpt-ad-mpu7'></div>
<script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-mpu7');});</script></aside>
	</div>
		</div><!-- .inner-wrap -->
				</div><!-- #main -->
				<footer id="colophon" class="clearfix ">
				<div class="footer-socket-wrapper clearfix">
			<div class="inner-wrap">
				<div class="footer-socket-area">
		
		<div class="footer-socket-right-section">
			
		<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/NewsAtDen/?fref=ts&#038;ref=br_tf" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/NewsAtDen" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/newsatden/" target="_blank"><i class="fa fa-instagram"></i></a></li>			</ul>
		</div><!-- .social-links -->
				</div>

				<div class="footer-socket-left-section">
			<div class="copyright">Copyright &copy; 2021 <a href="https://newsatden.co.uk/" title="newsatden.co.uk" ><span>newsatden.co.uk</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>		</div>
				</div><!-- .footer-socket-area -->
					</div><!-- .inner-wrap -->
		</div><!-- .footer-socket-wrapper -->
				</footer><!-- #colophon -->
				<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
				</div><!-- #page -->
		<script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
<link rel='stylesheet' id='StatsFC_Table-css'  href='https://newsatden.co.uk/wp-content/plugins/statsfc-table/table.css?ver=2.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=2.0.0.3' id='colormag-bxslider-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/sticky/jquery.sticky.min.js?ver=2.0.0.3' id='colormag-sticky-menu-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=2.0.0.3' id='colormag-news-ticker-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/navigation.min.js?ver=2.0.0.3' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/fitvids/jquery.fitvids.min.js?ver=2.0.0.3' id='colormag-fitvids-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/skip-link-focus-fix.min.js?ver=2.0.0.3' id='colormag-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/themes/colormag/js/colormag-custom.min.js?ver=2.0.0.3' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-includes/js/wp-embed.min.js?ver=5.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/plugins/statsfc-next-fixture/next-fixture.js?ver=3.0.0' id='StatsFC_NextFixture-js'></script>
<script type='text/javascript' src='https://newsatden.co.uk/wp-content/plugins/statsfc-table/table.js?ver=2.2.0' id='StatsFC_Table-js'></script>
<script>
var statsfc_next_fixture_1 = new StatsFC_NextFixture("ZKw4AgSGlNUGehMroUnhBhOkiYXCPNQXX0M7AUJf");
statsfc_next_fixture_1.referer = "newsatden.co.uk";
statsfc_next_fixture_1.team = "Millwall";
statsfc_next_fixture_1.competition = "";
statsfc_next_fixture_1.date = "";
statsfc_next_fixture_1.timezone = "Europe\/London";
statsfc_next_fixture_1.omitErrors = "false";
statsfc_next_fixture_1.lang = "en";
statsfc_next_fixture_1.display("statsfc-next-fixture-1");
</script><script>
var statsfc_table_1 = new StatsFC_Table("ZKw4AgSGlNUGehMroUnhBhOkiYXCPNQXX0M7AUJf");
statsfc_table_1.referer = "newsatden.co.uk";
statsfc_table_1.competition = "CHP";
statsfc_table_1.group = "";
statsfc_table_1.season = "";
statsfc_table_1.tableType = "mini";
statsfc_table_1.highlight = "Millwall";
statsfc_table_1.rows = 7;
statsfc_table_1.date = "";
statsfc_table_1.showBadges = "true";
statsfc_table_1.showForm = "false";
statsfc_table_1.omitErrors = "false";
statsfc_table_1.lang = "en";
statsfc_table_1.display("statsfc-table-1");
</script><div class="newsa-footer-code" id="newsa-1569701408"><!-- advertising k11zh3fQkG1vGz5he-jHrEuoj_guws5CdMTfCFznkITu59sxvOBRtYTvW5l1BdYeibY6gc4w6_IKEUcH2gZffQ==-->
<script data-cfasync="false"  id="clevernt" type="text/javascript">
(function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript"; c.async = !0; c.id = "CleverNTLoader48474";  c.setAttribute("data-target",window.name); c.setAttribute("data-callback","put-your-callback-macro-here");
                c.src = "//clevernt.com/scripts/34a3a6c12ce0c03a273ca30fa4528528.min.js?20210205=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
            })(document, window);
</script>
<!-- end advertising --></div>
</body>
</html>

<!-- Cache served by breeze CACHE - Last modified: Tue, 16 Feb 2021 09:37:46 GMT -->
